Login | Register
My pages Projects Community openCollabNet

Chapter 2. Installing ArgoUML

2.1. System requirements

Minimum system requirements:

  • Any Operating System that supports Java.

  • 10MB of free disk storage space on your hard disk.

  • Mouse (or other pointing device) and a Keyboard.

  • Java 2 JRE or JDK version 1.4 or higher.